Написать программу вычисления количества ненулевых элементов одномерного массива. В C++

#include #include  using namespace std; void MassNullEllement(int *Mass){     int KolEl = 0 ;     for(int a=0;a<5;a++){        if(Mass[a]!=0){KolEl++;}        }     cout<<"amount element not equal zero = "<    } int main(int argc, char *argv[]){    int Massiv[5];    for(int b=0;b<5;b++){            cout<<"Enter "<cin>>Massiv[b];           }   MassNullEllement(Massiv);    system("PAUSE");    return EXIT_SUCCESS;}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку