Даны два целых числа A и B (AНадо нарисовать блок схему(я вроде нарисовала,но сказали что там есть ошибка)

и написать программу надо

var
a,b,i:integer;
s:longint;
begin
repeat
write(Vvedite chisla a,b=);
readln(a,b);
until a s:=0;
for i:=a to b do
inc(s,sqr(i));
writeln(Summa kvadratov=,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку