Написать программу ввода целых чисел до тех пор, пока не будет введен ноль, посчитать сумму введеных чисел и их среднее арифметическое. помогите пожалуйста!
var sum,n,temp:integer;
begin
sum:=0;
n:=0;
readln(temp);
while(temp<>0) do begin
inc(n);
sum:=sum+temp;
readln(temp);
end;
writeln(Sum = ,sum,; Ave = ,sum/n)
end.
Оцени ответ
