Составить программу в Паскале Даны действительные положительные числа x,y, z. выяснить существует ли треугольник с данными сторонами

var
  a, b, c: real;
begin
  readln(a, b, c);
  if(a < b+c) and (b < a+c) and (c < b+a) then writeln(Треугольник существует)
    else writeln(Треугольника не существует);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку