Написать программу Паскаль, которая решает следующую задачу: телефонные разговоры с тремя населенными пунктами стоят с1, с2, с3 коп./мин. Разговоры длились t1, t2, t3 минут сооветственно. Какова общая стоимость разговоров?
Program razgovor;
uses crt;
var c1,c2,c3:integer;
t1,t2,t3:integer;
begin
Write(Введите цену разговора с первым пунктом, с1= );
Readln(c1);
Write(Введите цену разговора со вторым пунктом, с2= );
Readln(c2);
Write(Введите цену разговора с третьим пунктом, с3= );
Readln(c3);
Write(Введите длительность разговора с первым пунктом, t1= );
Readln(t1);
Write(Введите длительность разговора со вторым пунктом, t2= );
Readln(t2);
Write(Введите длительность разговора с третьим пунктом, t3= );
Readln(t3);
clrscr;
Writeln(Общая стоимость разговора = ,c1*t1+c2*t2+c3*t3)
end.
Оцени ответ
