напишите программу в Паскаль:

x^2-3x+9, если х<=3;

F(x)=

1/(х^3+6), если x>3.

var x, y:integer;

begin

readln(x);

if (x<3) or (x=3) then y:=sqr(x)-3*x+9
      else
y:=1/(sqr(x)*x+6);

writeln(Функция от Х = x);

readln

end. 

Лайк пожалуйста) 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку