помогите, пожалуйста, решить задачу...
написать программу на языке Паскаль
Продав квартиру, вы получили 22000 долларов и положили их в банк. Банк начисляет 18% в первый месяц, а каждый следующий - тоже 22%, но уже с общей суммы с учётом начисленных процентов. Сколько денег будет в банке на вашем счету через год? (Нестабильностью нашей экономической системы пренебрегаем)
var
i: integer;
s: real;
begin
for i := 1 to 12 do begin
if(i = 1) then s := 22000 + (22000 * 0.18) else
s := s + (s * 0.22);
end;
writeln(s:0:3);
end.
Оцени ответ
