Составить программу на языке pascal. используя цикл repeat...until.

Определить минимальное число из введенной с клавиатуры последовательности положительных чисел, ввод заканчивается отрицательным числом.

var
  a, min: integer;
begin
  min := 1000;
  repeat
    readln(a);
    if(a < min) and (a >= 0) then min := a;
  until(a < 0);
  writeln(Минимальное число: , min);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×