Информатика (Pascal):
Написать программу для след задачи:
Найти среднюю температуру, если кол-во n дней, когда t >=5.
Вывести ДА или НЕТ
Uses crt;
const N=30;
var a:array[1..N] of integer;
t,sum:integer;
begin
clrscr;
sum:=0;
for t:=1 to N do
begin
read(a[i]);
sum:=sum+a[i];
if (a[i]>=5) then begin writeln(Да); end
else writeln(Нет);
end;
writeln(Средняя температура за месяц: ,sum/N);
readkey;
end.
Оцени ответ
