Даны три целых числа. Определить, сколько среди них положительных чисел. составить программу на языке Паскаль
var a,b,c,col:integer;
begin
col:=0;
readln(a,b,c);
if (a>0) then col:=col+1
else if (b>0) then col:=col+1
else if (c>0) then col:=col+1;
writeln(Положительных чисел: ,col);
readln;
end.
Оцени ответ
