Составить программу. Заданы действительные х и у. Принадлежит ли точка (х, у) заштрихованной части плоскости?
var
x,y:real;
begin
readln(x,y);
if (y <= 7) and (y<>x*x) and (sqrt(sqr(x)+sqr(y))<=7) then
writeln("принадлежит")
else
writeln("не принадлежит");
readln;
end.
Если не ошибаюсь. А могу.
Оцени ответ
