Составить программу (полный текст программы) вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется, если сумма покупки больше 500 руб, в 5% - если сумма больше 1000 руб. Фрагмент программы: if x>500 then y:=0.97*x; if x>1000 then y:=0.95*x;

var
  x: real;
begin
  readln(x);
  if(x > 500) then x := 0.97 * x
    else if(x > 1000) then x := 0.95 * x;
  writeln(Стоимость покупки с учетом скидки: , x);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку