Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА :

Написать программу пересчета расстояния из верст в километры (1 верста – это 1066.8 м). Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).

Пересчет расстояния из верст в километры. Введите расстояние в верстах → 100 100 верст – это 106.68 км

var a: integer;
b: real;
begin
Writeln (Введите кол-во верст);
readln(a);
b:=(a*1066.8)/1000 ;
Writeln(Из,a,верст получилось ,b, км)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку