Написать программу в паскале, используя repeat until . Задача: Дана непустая последовательность, оканчивающаяся нулем. Найти в ней минимальную цифру.

var x,min:integer;
begin
min:=999999;
repeat
readln(x);
if (min>x) and (x<>0) then min:=x;
until x=0;
writeln(min);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку