Написать программу вычисления сумм в Паскаль n слагаемых вида (i+1) в квадрате, где i=1,2...,n
ПОМОГИТЕ ПЛИЗЗЗ

var i,n,sum:integer;

begin

   sum:=0;

   readln(n);

   for i:=1 to n do

      inc(sum, i*i);

   writeln(n)

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку