Данные числа c и d являются соотвественно квадратом и кубом числа "A"
нужно составить программу , печатающее значение true, если указанное выражение является истинным, и fase в противном случае
Главное программу! Будьте добры

Program KvCube;

Uses Crt;

var a,c,d:integer;

begin

     clrscr;

     write(Введите число А:);

     readln(a);

     write(Введите квадрат числа А:);

     readln(c);

     write(Введите куб числа А:);

     readln(d);

     if ((c=a*a) and (d=a*a*a)) then writeln(TRUE)

          else  writeln(FALSE); 

    readkey;

 

end. 

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку