Составьте алгоритм вычисления суммы всех натуральных чисел,не привышающих заданного натурального числа N . Проверьте алгоритм трассировкой. Напишите программу в Паскале.
var i,n,x:integer;
a:array [1..100] of integer;
begin
write(Введите N: );
readln(n);
for i:=0 to n do
x:=x+i;
write(x);
end.
Оцени ответ
