1)Написать программу, которая спрашивает имя пользователя, а потом здоровается.
2)Написать программу, которая выводит на экран перевёрнутый текст.
3)Написать программу, которая определяет является ли слово палиндромом.
4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.
Помогите хотябы одну пожалуйста))Нужно до завтра!))
1.
char name[15]; // имя
char famil[20] ; // фамилия
Printf("Как Вас зовут?n") ; printf("Введите свое имя и фамилию,");
printf("-> "); scanf("%s", &name); //функция scanf читает из буфера клавиатуры символы
scanf("%s", &famil); //до разделителя - пробел
printf("Здравствуйте, %s %s!n", name, famil);
Оцени ответ
