Составьте программу, которая формирует массив из 20 случайных чисел, и выводит на экран вначале исходные, а затем преобразованные элементы массива таким образом, что производится перестановка 6 и 16 элементов массива

program z1;

var

a:array [1..20] of integer;

b,i:integer;

begin
b:=0;
for i:= 1 to 20 do

a[i]:=random(30)-15;

for i:= 1 to 20 do

write(a[i]);

writeln;
b:=a[6];
a[6]:=a[16];
a[16]:=b;
write(a[i]);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку