Турбо паскаль, цикл for.Написать программу которая выводит таблицу квадратов первых пяти целых нечетных чисел. ПЛИЗ ОЧЕНЬ НАДО*))))

Program Square5NotEven;
Uses crt;
var i:integer;
begin
clrscr;
for i:=1 to 9 do
if (i mod 2)<>0 then writeln(i, ,i*i );
readkey;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку