Написать программу для нахождения целого числа.Делением,умножением.как хотите.

var
a:real;
begin
readln (a);
a:=trunc (a); {trunc - это такая функция (уже готовая в самой программе), которая находит целую часть числа}
writeln (Целая часть числа а равна ,a)
end.

 

 

если я правильно понял смысл

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку