Составить программу для вычисления суммы S=1/2+1/2^2 +...+1/2^(10.)
Извиняюсь.
Var i,n:integer;
s: real;
Begin
Writeln(Число слагаемых - );
readln(n);
for i:=1 to n do s:=s+1/i;
writeln(s = ,s);
End.
Оцени ответ
Вход
Регистрация
Задать вопрос
Составить программу для вычисления суммы S=1/2+1/2^2 +...+1/2^(10.)
Извиняюсь.
Var i,n:integer;
s: real;
Begin
Writeln(Число слагаемых - );
readln(n);
for i:=1 to n do s:=s+1/i;
writeln(s = ,s);
End.