ДАны числа а и b.Составить программу для вычесления среднего арифметического значения чисел

Не написано на каком языке! Пишу паскаль

 

program 1;

var a,b,c:real;

begin 

writeln (a=);

readln(a);

writeln(b=);

readln(b);

c=(a+b)/2;

writeln(Среднее арифметическоеc);

end.

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку