СРОЧНО НАДО!

Исполльзуя цикл for составить программу, вычисляющую сумму квадратов чисел от 1 до n.

Program my1;
Uses CRT;
Var I, s, k:integer; s:longint;
Begin
Clrscr;
Writeln(vvedite chislo);
Readln(n);
S:=0;
For I:=1 to n do begin
K:=i*i;
S:=S+k;
End;
Writeln(summa kvadratov, S);
Readln;
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку