Надо написать программу в Free Pascal.
по данному значению x вычислите функции y,учитывая область определения функции.
y=(16*x^2 / x-2)+3
/-это дробь
var
x:integer;
y:real;
begin
writeln(Vvedite x);
readln(x);
if (x>0) and (x<>2) or (x<0) then
begin
y:=(16*sqr(x))/(x-2)+3;
writeln(y = ,y:2:2);
end
else
writeln(X ne vxodit v oblast opredeleniya);
end.
Оцени ответ
