Даны натуральные числа n и m. Составьте программу, которая вычисляет сумму последних m цифр числа n.

Pascal

var m,n,i,z,p:integer;

begin

readln(m);

readln(n);

for i:=1 to m do

begin

p=n mod 10;

z=z+p;

end;

writeln(z);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку