Составить программу вычисления сумму четных чисел от 2 до n

Program Summa

Uses Crt;

var i,n,s:longint;

begin

    clrscr;

    write(Введите n: );

    readln(n);

     s:=0; 

 

    for i:=2 to n do

        if  (i mod 2)=0 then s:=s+i;

   writeln(Сумма всех чётных от 2 до n: ,s);

   readkey 

 

end. 

 

 

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку