Дана строка русского текста до 60 символов.Слова разделены пробелами.Заменить встречающиеся в строке слова то на слово это.Напечатать исходную и полученную строки.Напишите,пожалуйста,программу.Составить программу в паскале.
var
k:integer;
s:string;
begin
readln(s);
k:=pos(то,s);
while k<>0 do
begin
k:=pos( то ,s);
if k<>0 then
begin
Delete(s,k+1,2);
Insert(это,s,k+1);
end;
end;
writeln(s);
end.
Оцени ответ
