Написать программу вычисления выражения (3-х)(6-х)(9-х)....(21-х), где х-натуральное число.

var x,y:integer;
begin
write(vvedite x:);
readln(x);
Y:=(3-x)*(6-x)*(9-x)*(12-x)*(15-x)*(18-x)*(21-x);
writeln(y);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку