Спортсмен в 1ый день пробежал 10 км., в каждый следущий он пробегал на 10% больше предыдущего дня. сколько км. он пробежал за 7 дней.
Составить программу на языке паскаль

Program Suma;
var
a,i:integer;
c,b:real;
Begin
a:=10;
b:=10;
c:=0;
for i:=1 to 7 do
begin
c:=(10*(b/100))+b;
b:=c;
writeln(c);
end;
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку