В паскале
Составьте программу вывода на экран таблицы степеней 3n, где 0 ≤ n ≤ 10
uses System;
var i:integer;
begin cls;
for i:=1 to 10 do
writeln( 3 v stepeni ,i , = ,power(3,i) );
readln;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
В паскале
Составьте программу вывода на экран таблицы степеней 3n, где 0 ≤ n ≤ 10
uses System;
var i:integer;
begin cls;
for i:=1 to 10 do
writeln( 3 v stepeni ,i , = ,power(3,i) );
readln;
end.