Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу «Доброе утро», «Добрый день», «Добрый вечер», «Спокойной ночи» в зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"
uses crt;
var day:integer;
begin
writeln(day);
if (day > 0) and (day < 25) then
case day of
0:writeln(Good night!);;
1:writeln(Good night!);;
2:writeln(Good night!);;
3:writeln(Good night!);;
4:writeln(Good morning!);;
24:writeln(Good night!);
end.
дальше доделай сам
Оцени ответ
