срочно надо, помогите пожалуйста составьте программу на паскале для вычисления значений у по формуле у=корень из х для х,заданного с клавиатуры.Если х число отрицательное, то выведите сообщение, что значение у не существует.

var

y,x:real;

begin

write (X = );readln(x);

if x<0 then writeln (Y does not exist) else begin

y:=sqrt(x);

writeln (Y = ,y:0:4);

end;

readln;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку