Написать программу калькулятор:задаются два числа ,символ арифметической операции(+,-,*,/),вывести результат в виде (5+6=11)

Program calculator;

var a,b:real; x:char;

begin

write(Введите два числа);

readln(a,b);

write(Выберите действие);

readln(x);

If x=+ then writeln(a, x, b,=,a+b);

If x=- then writeln(a, x, b,=,a-b);

If x=* then writeln(a, x, b,=,a*b);

If x=/ then writeln(a, x, b,=,a/b);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку