генератором случайных чисел (от 0 до 100) задан массив из 20 целых чисел.составьте программу, с помощью которой напечатайте на одной строчке исходный массив, а на следующей строке - сумму квадратов элементов с начетными индексами
uses crt;
var i,s:integer;
a:array[1..20] of integer;
begin
for i:=1 to 20 do a[i]:=random(100)+0;
for i:=1 to 20 do write(a[i], );
writeln;
for i:=1 to 20 do if i mod 2 <>0 then s:=s+sqr(a[i]);
writeln(suma = ,s);
readln;
end.
Оцени ответ
