Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6. Количество чисел не превышает 1000. Введенные числа не превышают 30 000. Программа должна вывести одно число минимальное число, оканчивающееся на 6.
var
a,b,min,i:integer;
begin
read(a);
min:=0;
for i:=1 to (a-2)
do
begin
read(b);
if (b mod 10=6) and ((b
min:=b;
read(b);
end;
write(min);
end.
Оцени ответ
