Решение расчетной задачи с использованием математических функций при записи арифметического выражения в среде программирования

var x,y:real;
begin

  y:=1;
  write(x=);
  read(x);
  if (x<>0) and (sqr(x)>= (3/8))then
    begin
      y:=sqrt((8*sqr(x)-3)/(abs(2*sqr(x)*y)))-((sqr(x+y))/(2*x*y));
      write(y=,y);
    end
  else write(error);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку