Паскаль. Написать программу которая выводит таблицу квадратов первых 5 четных чисел вводимых с клавиатуры

var a:integer; k:integer;
begin
  k:=0;
  while k<=5 do
  begin
    write(a=); read (a);
    if (a mod 2=0) then
      writeln(sqr(a));
    k:=k+1;
  end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку