составить программу нахождения площади и периметра равнобедр. треугольника,если известны все его стороны. S=1/2 a*h P=a2+b

var s, h:real;

a, b, p:integer;

begin

readln(a, b);

writeln(Периметр ровняется = , 2*a+b);

h:=sqrt(sqr(a)-sqr(0.5*b));

writeln(S = , 0.5*a*h:2:2);

readln

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку