составить программу вычисления площади круга и длину окружности величину радиуса вводить с клавиутуры ,выход из программы при нулевом радиусе
program dd;
uses crt;
var S,c,r,pi:real;
begin
Writeln(Величина радиуса );
read(r);
pi:=3.14;
if r>0 then
begin
S:=Pi*r*r;
c:=2*Pi*r;
Write (площадь =,S:6:2, Длина окружности =,c:6:2) end
else
end.
Оцени ответ
