составить программу вычисления площади круга и длину окружности величину радиуса вводить с клавиутуры ,выход из программы при нулевом радиусе

С какой точностью надо вычислить площадь и длину круга? Беру 3 знака после запятой.
S - площадь круга
C - длина окружности
R - радиус окружности
Язык програмирования: Паскаль
var
S,C,R:real;
begin
read(R);
while R>0 do
begin
S:=3.14*R*R;
c:=2*3.14* R;
writeln(S = ,S:7:3,C = ,C:7:3)
read(R);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку