Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 5. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – сумму чисел, кратных 5.
program name;
uses crt;
var i,s,n:integer;
a: array [1..100] of integer;
begin
clrscr;
readln(n);
s:=0;
for i:=1 to n do begin
if a[i] mod 5= 0 then begin
s:=s+a[i];
end;
end;
writeln(s);
end.
Оцени ответ
