Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегдаимеется число, кратное 6. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – суммучисел, кратных 6.

var a,s,i,n: integer;

begin

s:=0;

readln(n);

for i:=1 to n do 

begin

readln(a);

if a mod 6=0 then

s:=s+a;

end;

writeln(s);

end.

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку