Помогите. пожалуйста, сделась блок-схему и написать программу.... Дана матрица A(n*m). Найти номер строк, где все элементы кратны 5 и не кратны 3.
uses crt;
var a:array[1..100,1..100] of integer;
n,m,s:integer;
begin
clrscr;
randomize;
write(n=); read(n);
write(m=); read(m);
for n:=1 to n do
for m:=1 to m do
a[n,m]:=random(100);
writeln(massiv:);
for n:=1 to n do
begin
for m:=1 to m do
write(a[n,m], );
writeln;
end;
for n:=1 to n do
for m:=1 to m do
begin
if (a[n,m] mod 5 =0)and (a[n,m] mod 3<>0) then
begin
s:=n;
write(stroka ,s,; );
end;
end;
end.
Оцени ответ
