Написать программу ,которая выводит на экран таблицу умножения всех чисел(в виде квадрата пифагора).
Паскаль
uses crt;
var n,m:integer;
begin
for n:=1 to 9 do
begin
for m:=1 to 9 do
write(m*n:5);
writeln;
end;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Написать программу ,которая выводит на экран таблицу умножения всех чисел(в виде квадрата пифагора).
Паскаль
uses crt;
var n,m:integer;
begin
for n:=1 to 9 do
begin
for m:=1 to 9 do
write(m*n:5);
writeln;
end;
end.