Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4. Количество чисел не превышает 1000. Введённые числа не превышают 30 000.
var a: array [1..1000] of integer;
n, i, k: integer;
begin
readln (n);
for i:=1 to n do
readln (a[i]);
k:=0;
for i:=1 to n do
if a[i] mod 4 = 0 then k:=k+1;
writeln (k);
end.
Оцени ответ
