Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4. Количество чисел не превышает 1000. Введённые числа не превышают 30 000.

program test;
var x,n,i,k: integer;
begin
readln(n);
k:=0;
for i:=1 to n do begin
readln(x);
if x mod 4=0 then
k:=k+1;
end;
writeln(k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку