составить программу на языке паскаль для нахождения максимального элемента в массиве из 7 элементов(целых двухзначный чисел) заданного случайным образом

uses crt;
var a:array [1..100] of integer;
max,i,n:integer;
begin
  randomize;
  for i:=1 to 7 do
  begin
    a[i]:=random(90)+10;
    write(a[i], );
  end;
  writeln;
  max:=a[1];
  for i:=1 to n do
    if a[i]>max then max:=a[i];
  write(max=,max);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку