Составьте программу вычисления значения функции в visual basic
Х^3-2, Х<0
y=
X+3, X>=0
это система
Очень срочно!!! пожалуйста помогите!!!!))))

Program Funkiya;

Var X , Y: integer;

begin

Write (введите число Х);

Read (X);

Write (введите число Y);

Read (Y);

If X < 0 then Y:= X*X*X - 2

else Y: = X + 3;

Write (Y =, Y);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку