Написать программу, которая для целых чисел из диапозона [30;60] выводит на экран квадратные корни этих чисел. (FOR)

var a:integer; q:real;
begin
  for a:=30 to 60 do
  begin
    q:=sqrt(a);
    writeln(chislo=,a,; koren=,q:5:3);
  end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку